Reinforcement Activities For

MOC 1—POWERPOINT AND WORD

I wish we were not in this situation, and that we were at school together. Since we are
not, please complete one page/lesson of the attached packet per week day we are out of
school. PowerPoint is not new learning, it is to review and reinforce what we have
already learned in class. The Word pages are a preview of what we will learn when we
return together.

For all of these, you may open PowerPoint or Word to try things and determine the
answer, Google answers, or talk with friends. Once you record the answer, reread the
prompt and answer so you retain that knowledge.

Enjoy this time with your family and stay healthy. Reach out to us at CP if you are in
need. You may e-mail me at kstudema@cloverpark.k12.wa.us as well. I am not sure
what our staff schedule will be, I will check my e-mail regularly on the days we are
working.

QQ Miss Studemany
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PowerPoint Lesson One

Knowledge Assessment

Matching

Match the term in Column 1 to its description in Column 2.
Column 1 Column 2
1. Ribbon a. Includes the Slide, Notes, and Slides panes
2. Normal view b. Displays commands for managing files
3.Current slide ¢. The slide you are editing
4. Backstage view d. A Ribbon tool that opens a dialog box

5. Dialog box launcher  e. A large toolbar that presents tools in related groups

True/False

CircleT if the statement is true or F if the statement is false.
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If you need more room on the screen, you can hide the Ribbon.

When you start PowerPoint, the last presentation you worked on appears on the
screen,

To close a dialog box without accepting any changes you may have made to it,
click the Cancel button.

Backstage view gives you access to all of the PowerPoint design tools.

In Normal view, PowerPoint displays five different panes for viewing different
aspects of your slides.




PowerPoint Lesson Two

Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.
Column 1 Column 2
1.Template a. A black-and-white printing mode that saves colored ink or toner
2. Handout b. A predefined arrangement of placeholdersw
3. Layout c. A small picture of a slide
4. Thumbnail d. A predesigned presentation
5. Grayscale e. A printed copy of a presentation for audience use
True/False

Circle T if the statement is true or F if the statement is false.

T F 1. Anew, blank presentation appears on your screen when you launch PowerPoint.
T F 2. When you save a presentation for the first time, the Save As dialog box appears.

T F 3. Youcancopy and paste content from most Windows applications into
PowerPoint.

T F 4. PowerPoint can print just the text of your slide without printing any graphics via
an Outline layout.

T F 5. If youuse a printer that does not print in color, your slides will appear in
grayscale when viewed in Print Preview.




PowerPoint Lesson Three

Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.
1. Aln) is a container for text on a slide.
2. A(n} is a set of letters, numbers, and symbols in a specific style or design.
3.The feature, when needed, shrinks the size of the text in a text box in order
to fititin the box.
4. A(n} is a symbol that appears to the left of each paragraph in a list.
5. Aln) object is text in the form of a graphic.

Multiple Choice
Circle the correct answer.
1. You can select a different font from the tab on the Ribbon.

a. Home
b. Font

c. Layout
d. Review

2. Most of PowerPoint’s text placeholders automatically format text as ain)
list.
a. numbered
b. bulleted
c. sorted
d. itemized

3. To apply a WordArt style to existing text on a slide, you must first:
a. format the text with a Quick Style
b. insert a text box
c. select the text
d. change the text’s alignment

4. What does it mean when a word has a wavy red underline?
a. The word is inconsistently formatted compared to the surrounding text.
b. There is a grammar error.
c. The word is not in the dictionary.
d. The capitalization does not match that of the surrounding text.

5. A thesaurus enables you to look up synonyms and __
a. alternate spellings
b. antonyms
c. translations
d. pronunciations
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PowerPoint Lesson Four
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Knowledge Assessment

Fill in the Blank
Fill in each blank with the tarm or phrase that bast completes the statement.

1. Aln) contains color, font, layout, and effect settings that you can apply to a
presentation to change its appearance.

2. Aslide's determines the positioning and types of placeholders on it.

3. Text that repeats at the bottom of each slide is a(n)

4. Underlined text on a slide usually means that the text is a(n) and opens a
web page or another slide when clicked.

5. To ensure consistency, make formatting changes to the rather than individual
slides.

Multiple Choice
Circle the correct answer,
1. Which of the following does a theme not include?

a. A color palette
b. Fonts

c. Graphic effects
d. Sample content

2. Themes are applied from which of the following tabs?
a. Home
b. Insert
c. Design
d. Transitions
3. From which of the following tabs do you apply a different layout to a slide?
a. Home
b. Insert
c. Design
d. Transitions
4. Which of the following is not a type of fill you can use for a slide background?
a. Solid color
b. SmartArt
c. Texture
d. Gradient

5. To link to a slide in the current presentation, choose
dialog box.
a. Existing File or Web Page
b. Place in This Document
c. Create New Document
d. Show Current Slides

in the Insert Hyperlink




Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.
Column 1 Column 2
1. Table a. Option you can use to make all rows and columns the same width
2. Draw Table b. Insert data so that it can be edited using its original application.
3. Merge c. An arrangement of columns and rows used to organize data.
4. Distribute d. Option you can use to create a table frame and insert columns and
rows where you want them.
5. Embed e. To combine two or more cells to create a larger cell.
True/False

CircleT if the statement is true or F if the statement is false.
T F 1. Tocreate a new table, click the Insert Object button and then select the type of
table to create.

T F 2. Bydefault, a new table is sized to fit the content placeholder in which it was
created.

T F 3. Toeditaworksheet object on a slide, double-click the object to display Excel’s
tools.

T F 4. Youmustselect an entire row before you can insert a new row above or below
it.

T F 5. Use the Blank Table option to quickly remove all formatting from a table.




Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.
1. On a bar chart, the bars that share a common color are a data

2. If you want to change a column chart to a line chart, click the button on the
Chart Tools Design tab.

3. Aln) is a visual depiction of numeric data.
4. Achart's provides a key to the information plotted on the chart.

5. Hold the key as you drag a chart's corner handle to resize it to maintain its
aspect ratio.

Multiple Choice
Circle the correct answer.

1. PowerPoint's charting feature includes a worksheet window that is similar to which
other Office application?

a. Microsoft Word
b. Microsoft Excel
c. Microsoft Equation
d. Microsoft Chart
2. What is the default PowerPoint chart type?

a. column chart
b. bar chart
c. line chart
d. pie chart
3. How can you move a chart on a slide?
a. by dragging its border
b. by cutting from one location and pasting elsewhere on the slide
c. by dragging a sizing handle
d. by issuing the Move command
4. enables you to quickly format a chart with different colors, effects, and
background.

a. WordArt

b. A Chart Style

c. Master Themes

d. SmartArt

Text that identifies information about the values on an axis is called a(n)
a. legend

b. chart title

c. plot title

d. axis label
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Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.

Column 1 Column 2

1. Promote a. Holds the name of the person or department at the head of the

organization

2. SmartArt b. Panel in which you can type SmartArt graphic text

3. Top-level shape c. Increases the level of the item in the hierarchy

4, Text pane d. Visual representation of information

5. Subordinate e. Someone who reports to the head of the organization
True/False

CircleT if the statement is true or F if the statement is false.

T F 1. Textina SmartArt graphic can appear either in a shape or in a bulleted list.

T F 2. The Standard Colors gallery allows you to apply variations of theme colors to a
SmartArt graphic.

T F 3. The Add Shape Below option inserts a subordinate shape.
T F 4. Toremove a shape, select it and press the Delete key on the keyboard.
T F 5. You have to retype text if you change from one SmartArt layout to another.
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Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.
Column 1 Column 2
1. Order a. The relationship of width to height for a picture
2. Constrain b. Sizing to a percentage of the original size
3. Aspect ratio c. To force a drawing tool to create a shape such as a perfect square
or circle
4. Scaling d. To move one object behind or in front of another
5. Crop e. To remove portions of a picture you do not need
True/False

CircleT if the statement is true or F if the statement is false.

T F 1. When adding clip art to a slide, you are limited to the pictures stored on your
computer,

T F 2. The Merge Shapes feature merges two or more overlapping drawn shapes.

T F 3. Toadd textto ashape, select the shape and begin typing.

T F 4. |f youwantan object to be at the bottom of a stack of objects, you would use
Send to Back.

T F 5. Youcan format a single object in a group without having to ungroup all objects.




PowerPoint Lesson Nine

Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.
Column 1 Column 2
1. Exit effect a. The time that an animation event takes to execute

2. Emphasis effect b. An animation effect that moves an object along a predefined
path that you create for it

3. Motion path c. An animated effect that occurs when you move from one slide
to another

4. Transition d. An animation effect that determines how an object exits a
slide

5. Duration e. An animation effect that draws attention to an objecton a

slide that is neither entering nor exiting the slide

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. Atransition can be applied to a specific object on a slide.
T F 2. Youcan assign your own sound clips to slide transitions.

T F 3. Anemphasis effect is a good way to draw audience attention to an object as it
exits the slide.

T F 4. Ananimation set to With Previous begins executing at the same time as the
previous animation effect begins.

T F 5. Toslowdown the speed of an animation effect, increase its Duration setting.




PowerPoint Lesson Ten

Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.
1. A(n} is a note you can insert directly on a slide.
2. When you presentations, you consolidate all changes into a single copy.
3. Aln) protects a presentation file so that only authorized users can open it.
4. To make changes to a comment, click the comment marker to open the pane
and then make changes there.
5. If you save a presentation in PowerPoint Show format, it opens in view by
default.

Multiple Choice
Circle the correct answer.
1. Which of the following describes how to see the properties of a presentation?

a. Click the File tab, click the Properties heading, and then click Show Document Panel.
b. Click the View tab and then click Properties.

c. Click the View tab, click Advanced, and then click Show Document Panel.

d. Click the File tab, click Share, and then click Properties.

2. In which of the following locations can you edit all of the Properties of a PowerPoint
file?
a. Documents Panel
b. Backstage View
c. Save As dialog box
d. Advanced Properties dialog box

. Which of the following describes how to change the user name that will appear on each
comment?

a. Manually type your name into each comment.

b. Click File > Options and type a different User Name and Initials.

c. Click the Change User button on the Home tab.

d. Click the Manage Comments button on the Review tab.

4. Which of the following describes how to remove a password from a PowerPoint file?
a. Change the password to a null string.
b. Click Encrypt with Password, then click Decrypt.
c. Click Encrypt with Password, then click Remove.
d. Click the File tab, then click Unprotect.

5. Which of the following statements is true?
a. Marking a presentation as final is the same level of security as password protection.
b. Marking a presentation as final is not as strong security as password protection.
c. Marking a presentation as final is stronger security than password protection.
d. Marking a presentation as final is useful only when saving in Text Only format.

w
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PowerPoint Lesson Eleven

Knowledge.Asssssment

Fill in the Blank
Fill in each blank with the term or phrase that best complates the statement.
1. Use the dialog box to change to a non-standard slide size.
2. You can set up a presentation to loop continuously until you press the key.
3. Use the toolbar to view timings as you rehearse a presentation.
4. When you slides, you use the pointer to draw or write.
5.The option allows you to save the presentation to easily distribute to others.

Multiple Choice
Circle the correct answer,
1. A slide that is wider than it is tall is displayed in which orientation?

a. Portrait
b. Column
c. Picture
d. Landscape
2. Which of the following is not one of the standard placeholders on the Handout Master?
a. Date
b. Header
c. Page Number
d. Author

. Which of the following options prevents a slide from displaying during a presentation?
a. Delete Slide

b. Hide Slide

c. Show/Hide Slide

d. Conceal Slide

4. Which of the following is not a way to advance to the next slide during a presentation?
a. Press Home
b. Press the spacebar
c. Click the left mouse button
d. Press Page Down
5. Which of the following is a quick way to restore the arrow pointer after you have used
it for drawing?
a. Press End
b. Double-click the screen
c. Click the arrow pointer button in the presenter tools
d. Press Esc

(5
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Word Lesson One

Knowledge Assessment

Multiple Choice
Select the best rasponse for the following statements.

1. The first screen you see when you open Word 2016 is called the:
a. Word screen
b. Recent screen
c. Start screen
d. Screen saver
2. Which of the following contains the commands you use most often, such as Save,
Undo, and Repeat.
a. Quick Access Screen
b. Quick toolbar
c. Quick Access Toolbar
d. Quick command
3. The headings that appear on the Ribbon, such as File, Home, and Insert, are called:
a. groups
b. tabs
c. shortcuts
d. menus
4. Which command would you use to save a document for the first time?
a. Save
b. Save As
c. Save for th e first time
d. Eitheraorb
5. Which of the following options would you use when saving a document with a new
filename?
a. Save
b. Save As
c. Ctrl+S
d. Eitheraorb

True/False
Circle “T " if the statement is true or “F " if the statement is false.

T F 1. When you start Word 2016, a new blank document appears.

T F 2. Clicking the Print button on the Backstage Print screen sends the document
straight to the currently selected printer with the default settings.

T F 3. The Filetab can be used to save and print files.
T F 4. Youcan hide the Ribbon by double-clicking the active tab.
T F 5. Previewing and printing can be completed by accessing Backstage.

13

——
s



Word Lesson Two

Knowledge Assessment

Multiple Choice

Selact the best responsa for the following statements.

1. Which of the following terms is used in Word 2016 for reduced-size versions of images?

a. Thumb drives

b. Thumb documents
c. Thumbnails

d. Preview panes

2. The Advanced Properties sheet enables you to add which of the following?
a. keywords
b. category
c. author's name
d. All of the above

3. When Heading Styles have been applied to a document, the user has the option to
navigate through the document using which tab on the Navigation Pane?
a. Headings
b. Pages
c. Results
d. None of the above

4. Which of the following wildcards is used to find a single character?

a.?
bh.*
G,
d. 7?
5. The Go To command enables you to navigate by page, text, graphics, equations, or
tables by doing which of the following?
a. F5 shortcut key
b. Find and Replace dialog box
c. Ctrl+G
d. All of the above

True/False

Circle “T” if the statement is true or “F” if the statement is false.

T

- - -

F 1. The New Window command launches a new window that contains the current
document.

F 2. By selecting text, the user has the ability to cut or copy the text to the clipboard.
F 3. Read Mode view displays the document as it will look when printed.

F 4. The Switch Windows command allows you to toggle between documents.

F 5. The Arrange All command places all open documents in separate windows on

the screen.




Word Lesson Three

Knowledge Assessment

Multiple Choice

Select the best response for the following statements.

1. When measuring point size, one point is equal to a character height of:
a. 1/10 of aninch
b. 1/12 of aninch
c. 1/72 of aninch
d. 1/18 of an inch

2. The Underline drop-down menu in the Font group contains options to underline
selected text with a:
a. thick underline
b. double underline
c. dotted underline
d. All of the above

3. Opening the Modify Style dialog box enables you to:
a. change formatting
b. change the alignment
c. change the line spacing
d. All of the above
4. Which of the following features removes all formatting from the selected text?
a. All Formatting Cleared
b. Erase All Formatting
c. Remove All Formatting
d. Clear All Formatting

5. Changing the font and font size of selected text can be completed using which of the
following?
a. The Font dialog box.
b. The Mini toolbar.
c. The Font group of the Home tab.
d. All of the above

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. Applying a style always changes the formatting of the entire paragraph where
the insertion point is located.

T F 2. Format Painter is found on the Mini toolbar.

T F 3. The Clear Formatting button clears text from one location and lets you apply it
in another location.

T F 4. PDFfiles can be edited using Word 2016.
T F 5. Toapply astyle to selected text, click the style in the Styles pane.

1
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Knowledge Assessment

Multiple Choice

Salact the best rasponsae for the following statements.

1. Which of the following refers to how text is positioned between the top and bottom
margins of the page?
a. Horizontal alignment
b. Vertical alignment
c. Justification
d. Line spacing
2. Which line spacing command sets the spacing at a fixed amount that Word does not
adjust?
a. Exactly
b. Double
c. Multiple
d. At least
. Which of the following occurs when you drag a tab off the ruler?
a. The tab moves it to another position.
b. The tab turns it into a left-aligned tab.
c. The tab is cleared.
d. The tab is hidden from view.
4. Bullets can be defined by adding which of the following?
a. A symbol
b. A box
c. A picture
d. All of the above
5. Which of the following settings enables you to move all or part of a paragraph outside
the document margins?
a. Indent
b. First-line indent
c. Hanging indent
d. Negative indent

W

True/False

CircleT if the statement is true or F if the statement is false.

T
T
-

F 1. Pressing the Enter key indents the first line of a paragraph.
F 2. Youcanuse the rulerto set tabs.

F 3. The Clear Formatting command clears the fonts applied to the selected text
only.

F 4. Horizontal alignment refers to the position of text with regard to the top and
bottom margins of a document.

F 5. Indents can be changed using the markers on the ruler.
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Knowledge Assessment

Multiple Choice
Select the bast responsa for the following statements.

1. Which of the following is the term for the last line of a paragraph when it is left alone at
the top of a page?
a. Orphan
b. Widow
c. Widow/Orphan Control
d. Keep Lines Together

2. Which of the following is the first line of a paragraph that is left alone at the bottom of

a page called?

a. Widow

b. Orphan

¢. Widow/Orphan Control

d. Keep Paragraphs Together

3. Which of the following is used to create layout or formatting changes in a portion of
a document?
a. Section break
b. Page break
c. Next Page break
d. Text wrapping

4. Which of the following is used to move vertical blocks of text from the bottom of

one block of text to the top of the next block of text (on the same page)?
a. Column breaks

b. Section breaks

c. Two columns

d. Three columns

Which of the following displays the Columns dialog box?
a. The Insert tab

b. More Columns command

c. Right-click

d. All of the above

o

True/False
Circle T if the statement is true or F if the statement is false.

T

-

F 1. A page heightthatis larger than the page width is characteristic of portrait
orientation.

F 2. Columns are blank spaces on the sides, top, and bottom of a document

F 3. Paper size refers to landscape or portrait orientation.

F 4. A Continuous section break starts the new section on the next page.

F 5. A page breskisthe location in a document where one page ends and a new

page begins.

17
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Knowledge Assessment

Multiple Choice

Salact the best response for the following statements.

1. Using the Sort feature in a table sorts selected content in which of the following
orders?
a. Ascending
b. Descending
c. Alphabetical order
d. All of the above

2. Combining two or more cells into one cell uses a Word feature called:

a. Split Cells

b. Merge Cells

c. Merge All Cells

d. Merge Selected Cells

3. Built-in preformatted tables that can be inserted and used in your documents are

called:

a. Table Style Options
b. Tables

c. Quick Tables

d. Insert Tables

4. Sorted data can consist of which of the following?

a. text

b. numbers

c. dates

d. All of the above

5. The first row of a table that is formatted differently than the rest of the table and

contains information to identify the data in the column is called a:
a. total row

b. banded column

c. header column

d. header row

True/False

CircleT if the statement is true or F if the statement is false.

T

-{

F 1. When you know how many rows and columns you nead in a table, the quickest
way to create the table is by dragging over the grid in the Table menu.

F 2. When Word converts text to tables, it uses paragraph marks, tabs, and commas
to determine how to organize the data within the table.

F 3. Sorting can only sort one column of data at a time.
F 4. You can sort single-level lists, such as bulleted or numbered lists in a table.
F 5. The Repeat Header Rows button is used for tables that extend to multiple

pages.
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Knowledge Assessment

Multiple Choice

Select the best response for the following statements.

1. A document theme includes which of the following?

a. Colors

b. Fonts

c. Effects

d. All of the above

2. To preview a style or a theme, you must do which of the following?

a. Place your mouse pointer over the choice.

b. Print the document.

c. Set up the document properties.

d. Itis not possible to preview a style or theme.

3. Which of the following provides a way to manage building blocks by editing, deleting,

and/or inserting them.

a. Quick Qrganizer

b. Cover Page

c. Text box

d. Building Blocks Organizer

4. Which of the following is a placeholder that tells Word to insert changeable data into a

document?

a. field name
b. field

c. data field
d. data source

5. Which of the following is the term for a customized company logo applied to a page

background behind a document's text?
a. MarkArt

b. Insert Picture refer to

c. watermark

d. SmartArt

True/False

Circle T if the statement is true or F if the statement is false.

T
T

T

F 1. A watermark is text or a graphic printed behind text.
F 2. When aStyle Set has been inserted in a document, the spacing of the Style Set
can be easily changed.

F 3. Inserting special characters in a document can be completed using the Ribbon
or a keyboard shortcut.

F 4. You can customize a building block.

F 5. After atext box has been inserted, the text box can be moved to another
location in the document.




Word Lesson Eight

Knowledge Assessment

Multiple Choice
Selact the best response for the following statements.
1. WordArt can be accessed by clicking on which of the following buttons?

a. Insert
b. Drawing Tools
c. Picture Tools
d. Design
2. Lines, block arrows, stars, and banners are examples of which of the following?
a. Diagrams
b. Shapes
c. Flowcharts
d. Quick Styles
3. Which of the following tools provide options for formatting shapes?
a. Drawing
b. Picture
c. Text
d. Effects
4. Which command enables you to remove unwanted parts from a picturé?
a. SmartArt
b. Contrast
c. Rotate
d. Crop
5. The Artistic Effects command is available with which of the following tools?
a. Picture Tools
b. Drawing Tools
c. Recolor
d. Corrections

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. The Layout Options button appears next to objects, such as pictures, charts,
shapes and WordAr1.

T F 2. Inadocument, images can be converted to SmartArt with captions.

T F 3. By default, positioning images in a document will move the object as textis
added.

T F 4. Selecting a shape will open the Drawing Tools Format tab.
T F 5. WordArtis decorative text that enhances the document’s appearance.
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Word Lesson Nine

Knowledge Assessment Projects

Multiple Choice
Select the best response for the following statements.
1. Which menu enables you to add content to the table of contents?

a. Update Table
b. Add Text
c. Add Bookmark
d. None of the above
2. By default, a footnote is placed in which of the following locations?
a. At the beginning of the document
b. At the end of the document
c. At the end of the page
d. Below text

3. Hyperlinks can be linked to which of the following locations?
a. From one page to another page
b. To a website
c. To an email
d. All of the above
4. Reference points in a document are created using which of the following commands?
a. Bookmark
b. Hyperlink
c. Email
d. All of the above
5. Endnotes can be converted to which of the following?
a. Table of contents
b. Footnotes
c. Hyperlinks
d. They cannot be converted

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. Only text formatted with a heading style can be included in a table of contents.
T F 2. Hyperlinks can be applied to text or graphics.

T F 3. When you create an email link, your mail application will automatically open.
T F 4. Abookmarkis areference point in a document.

T F 5. Anendnote is a citation that is placed at the end of the document.
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